Fehlermeldung umgehen: Für diese App wird iOS 5 benötigt

ios-aktualisierung-wird-benoetigt

Zu oft kommt heutzutage die Fehlermeldung „Für diese App wird iOS 5 benötigt“, falls die neue iOS noch nicht installiert wurde. iPhone-User mit Jailbreak können dieses Problem auch ohne Aktualisierung umgehen:

1. Einfach mit iFile oder dem iPhone Explorer in das Verzeichnis „System/Libary/CoreServices navigieren und die Datei „SystemVersion.plist“ mit dem Texteditor öffnen.

2. Hier ist die „ProductVersion“ mit der aktuellen iOS zu finden, welche nur entsprechend geändert und gespeichert werden muss.

3. Nun kann die gewünschte App im Appstore geladen werden ohne das eine Fehlermeldung erscheint.

4. Zuletzt sollte wie zuvor die ursprünglichen iOS Version wieder eingetragen werden, damit beim Neustart des iPhones keine Probleme auftreten.

Lennart

Veröffentlicht am 10. August 2012 von Lennart in Jailbreak, Tutorials
Themen: , , ,

Bloggeramt.deBlog Top Liste - by TopBlogs.deBlogverzeichnis - Blog Verzeichnis bloggerei.de